164_spacemacs安装evil-unimpaired@spacemacs-evil失败解决

         今天删除了我原来的spacemacs配置,原来使用了helm,这次想用一下ivy,计划重新安装一下。

         安装的过程中,遇到了一个模块安装失败问题。启动的时候,会遇到如下提示:

An error occurred while installing evil-unimpaired (error: (error Package lacks a "Version" or "Package-Version" header))

         最初,我一直以为是因为网络问题。或许是github的同步除了问题,后来找朋友帮忙克隆了一下也没有成功。

         既然提示是一个权限问题,或许是被占用了?重启电脑,问题依然没有解决。

         还是围绕权限问题尝试,emacs的启动模式采用了使用管理员模式启动,结果顺利安装成功。

         之后,又遇到了一个server文件的权限属性错误问题。也简单处理了一下,顺利通过。

         今晚上花了很长时间解决这个问题,算是有一个经验教训了。以后能够修改还是修改,不再选择重装了。

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页